FireFox/Internet Explorer/Chrome is not working after Avast boot Scan:

From past few days i had a problem with my "Microsoft Security Essentials", MSE icon is not showing in toolbar. I check task Manager but there are no MSE exe and service running, also try by reinstalling MSE but no result. i guess that this may be because of some virus therefore i installed Avast antivirus, after the installation avast reports some threats/virus found in your system you need a boot scan for complete scan. Therefore i restart my system and after restart avast scan my hole system. When the scan is finish windows 7 is booted and i surprised to see MSE icon is appear at toolbar, but when i open my web browser Firefox to access the internet but Firefox display the proxy server error. i try internet explorer but same results. I check modem setting and ping and found that internet is working fine but web browsers are not opening any site. 

Proxy-error after avast boot scan
 How to fix this Problem:
 I check Firefox setting and found that avast treated firefox as a treat and add a proxy server address as follow
 Since in my home network i don't running any proxy server therefore to fix this you need to selected "no Proxy" from option/network/setting as below

For internet explorer go to internet option/connection/Lan setting and then unchecked the proxy server check box.

 Hope this post will be helpful for you thanks.


  1. having same with google chrome what i do? plz help.

  2. you change proxy setting for chrom from options/under the hood/change proxy setting/connection/lan setting..

  3. where is chrome options????

  4. you can find options button on top right corner of browser..