CCNA VLAN Exam Sim Troubleshooting Lab

CCNA VLAN Exam Sim Troubleshooting Lab

This practice Lab is related to "CCNA VLAN Exam Sim". In this lab you have three Cisco Switches with different VLAN configured on these. Your task will be to troubleshoot and find the missing or bad configuration so that the communication between all these switches are possible in required way.

Vlan Lab Question:

A network engineer has built a Layer-2 switched network in a Healthcare IT company. But these are some misconfigurations. You are directed to verify these configurations and fix all the issues  as per company's requirements.
Following are the company's  requirements:
  • Your first task is to verify and confirm that all switch ports are assigned with correct VLANs as shown in figure. You need to fix all  misconfiguration in these three Cisco switches
  • You need to check the trunk-links between these operational switches & the trunk-encapsulation method IEEE-802.1Q is used. You second task is complete all the trunk configurations and make sure all ports  between switches are configured as trunk-ports
In Exam when you will analyze the configurations you may find the following faults or misconfigurations. 

1. You need to check the Native VLAN configurations, there may be a native-vlan mismatch between SwitCH1 AND Switch3. You need to fix this fault with following configurations
Sw3(config-if)#switchport trunk native vlan 1
You need to match the native-VLAN onboth end, you can use “show int trunk” command on Switch1 to check its native-VLAN.

2. Different Switchport mode on Switches: For making sure the correct trunk configuration you need to check that trunk port on both switch must be configured as trunk. For example first you can check that the E0/0 on SW3 and E0/1 on SW2 must be configured as trunk port. 
SW3, SW2:
interface e0/0
 switchport mode trunk
 
interface e0/1
 switchport mode trunk

3. Check Access Side with Vlan configurations: You may find 1 port in VLAN 500 while other port in VLAN 600 on SWI and SW2 
SW1, SW2:
interface e0/2
 switchport mode access
 switchport access vlan 500
interface e0/3
 switchport mode access
 switchport access vlan 600
3. Check trunk-encapsulation IEEE-802.1Q configurations: You need to confirm the following correct configurations on SW3:
SW3:
interface e0/0
 switchport trunk encapsulation dot1q
 switchport mode trunk


CCNA EIGRP Exam Lab AS Configuration

CCNA EIGRP Exam Lab AS Configuration 

Question


CCNA EIGRP AS Configuration Exam Lab: Your office has added a new router Router3 to current network. But there is some configuration issue between Router3 and the network, because currently no router is receiving the routing-updates from Router3. All other connectivity like ISP Internet is working fine.
Your task is to recognize the faults in configuration and correct them in a way you get full connectivity between the all networks. All routers have the default password cisco. IP configurations of all devices are as under:
RouteRouter1
S0/0:
 192.168.36.13
S1/0: 198.0.18.6
S0/1: 192.168.60.25
Fa0/0: 192.168.77.33


Router2
S0/0:
 192.168.36.14
Fa0/0: 192.168.60.97
Fa0/1: 192.168.60.113

Router3
Fa0/1:
 192.168.60.65
Fa1/0: 192.168.60.81
Fa0/0: 192.168.77.34

Router4
S0/1:
 192.168.60.26
Fa0/0: 192.168.60.129
Fa0/1: 192.168.60.145


Solution and explanation
For troubleshooting the lab you need to check out the configuration on newly added router that is router3. Run the command show RUN on router3. From the output of router3, we find that it is wrongly configured with an autonomous number of 22. If the AS numbers among the connected routers are different then no adjacency will be formed. You also need to make sure that you have the same AS on the entire router in the network.
To correct the configurations, you simply need to re-configure router3 with the correct AS following configurations:
ROUTER3#configure terminal
ROUTER3(config)#no router eigrp 22
ROUTER3(config)#router eigrp 212
ROUTER3(config-router)#network 192.168.60.0
ROUTER3(config-router)#network 192.168.77.0
ROUTER3(config-router)#no auto-summary
ROUTER3(config-router)#end
ROUTER3#copy running-config startup-config
Check configuration on Router1:
You will notice that there is missing network of Router3. Therefore we have to advertise here so that it can accessible on Router3
ROUTER1>enable 
ROUTER1#configure terminal
ROUTER1(config)#router eigrp 212
ROUTER1(config-router)#network 192.168.77.0
ROUTER1(config-router)#end
ROUTER1#copy running-config startup-config
Verification:
After the above configuration you will have the full connectivity. You should check again with ping command from router3 to other routers!
Some new updates in EIRGP lab:
In the above simulation’s configuration if you find the passive-interface configuration in ROUTER1 configuration. If the link between ROUTER1 to Router2 or ROUTER1 to Router3 have the passive interface then we need to remove it. You can use the no passive-interface command because it prevents EIGRP routing updates from being sent on these interfaces. But if the “passive interface” is applied to the link between ROUTER1 and ISP-router in following way:
ROUTER1:
!
.
router eigrp 212
passive-interface s1/0
.
.
Then we don’t need to change anything on ROUTER1 because the link between ROUTER1 & ISP doesn’t need EIGRP to run on it.
There is a static router command ip default-network command in ROUTER1, this is correct so that all the routers can access the Internet.
That all, thank you for reading. Share your comments and CCNA exam experience. Visit some other practice labs for CCNA.

Gns3 1.3 32 bit windows 7 How to download

Gns3 1.3 x 32 bit windows 7 How to download:


Gns3 1.3 x 32 bit Download: Today i download the gns3 after the long time but i shocked to see the message that "This version of GNS3 is not supported on 32 bit editior of windows. Please download GNS3 1.3.x". Then i googled the query and found that there is no more support for 32 bit operating system.


GNS3 is an open source graphical-network=simulator that allows you to design complex network topologies. You can simulate or configure Cisco and other devices like workstations to powerful Cisco routers. GNS3 is based on Dynamips.


I search the "Gns3 1.3 x 32 bit Download" for Download but no link found for download. So Guy if you have old version of GNS3 then please share the link. Or comment how we can try it on windows 7 32 bit. 

Cisco 800 Router Password Recovery by Rommon mode or Forget Password

Cisco 800 Router Password Recovery by Rommon mode 


In this article i will explain how to reset or change the password of Cisco 800 series router with the console cable. If you forget the Cisco router password then you cant able to load the configuration at startup, but you can reset the password because it is stored in the NVRAM of the router. Once the changes are made, we ask the Router to load it in each boot, staying as in the beginning but with the passwords that we have chosen.

For resetting the Cisco 800 password you are required to login into rommon mode or recovery mode of Cisco Router. For this you are required to follow these steps:
The first thing to do is connect to the Router with Hyperterminal using this configuration:
- Protocol: Serial- Port: Com1- Baud Rates: 9600- Data Bits: 8- Parity: None- Stop Bits: 1- Flow Control: None
Once you connected to the router, we have to make a break during the loading of the IOS . To do this, turn the Router off and on. The loading of the Flash will begin. You have to prevent it from loading and for that, we execute the key combination [Control] + [Pause/bresk] in the first few seconds repeatedly, to enter mode:
Rommon 1>

This is the emergency recovery mode and has several utilities; among them the one of making a recovery of the Passwords .
We now have to change the register option that causes the router configuration to load the boot configuration (the startup-config) which is the one that contains the passwords. For this we write in the console:
Rommon 1> confreg 0x2142
Once this is done we restart the Router with the "reset" command
Rommon 1> reset
The router then restarts normally but without loading the configuration. You let it finish and it will stop at some point to ask you if you want to create a basic configuration with the Auto-Setup. Tell everyone that they DO NOT or press [Control] + C directly until you stay in the Router's console.
Router>
Once here you can enter directly into privileged mode with the command
Router> enable
At this point you are in privileged mode having skipped the Passwords that are saved in the boot configuration. Now what we are interested in is loading the boot configuration in the memory to be able to change the passwords. With this command we load the configuration that the router has stored in the NVRAM to the RAM:
Router # copy startup-config running-config
Once this is done, you are inside the privileged mode of the router with the configuration it brought, but we have not finished yet, you have to change the passwords, correctly reconfigure the registry and save the changes so that they are not deleted when the router is turned off. We look at the values ​​that are running on the router, and the passwords.
Router # show run
Once this is done, we enter configuration mode to make the aforementioned changes.
Router # configure t
Now we change the passwords by replacing "password" with whatever we want
Router (config) # line console 0
Router (config-line) # password password
Router (config-line) # login
Router (config-line) # exit
Router (config) # line vty 0 4
Router (config-line) # password password
Router (config-line) # login
Router (config-line) # exit
Router (config) # enable secret password
Once we done, we change the config register to it default value so that router can be boot to normal startup on reboot.
Router (config) # config-register 0x2102
With this, we have indicated to the router that we want the next time it is restarted, load the configuration that it brought with the changes that we have made.
In order to finish do not forget to save the configuration of the router so that all the changes remain saved and they are applied every time you restart the router.
Router (config) # exit
Router # write



Fixed: 502 Bad Gateway Error nginx chrome Firefox cloudflare bluehost

Fixed: 502 Bad Gateway Error nginx chrome Firefox cloudflare bluehost

When we browse the Internet we can find all kinds of errors and problems when trying to connect to different web pages, some of them may be our responsibility, such as a bad IP configuration, DNS and even not having Internet but others, such as error 404, be generated on the remote server. One of these most common remote errors is Error 502 Bad Gateway, which we will explain in this article.

The "Error 502 Bad Gateway" is an error that gives us the server when it is unable to process an incoming request for various reasons such as a failure of understanding between two servers or the server is unable to process certain tasks .
Web pages usually show this error in various ways, for example, saying that an error has just happened, as Google does, or blaming capacity problems when it is saturated and not being able to process all requests as in the case of Twitter.
As we say, this failure depends on the remote server that we try to visit, so we can not do anything to solve it. However, we do not have to give up, and even if we see this error when visiting a page, there are ways to continue accessing it as we will see below.

How to resolved Error 502 Bad Gateway on a web

Normally this type of errors are usually temporary, so the first thing we should do is wait a few minutes and try again the web page. In most cases, this is enough to make the web page reload normally. In addition, we can also force our browser to clear the cache and reload the web as we show you below.
In case the website still does not work, the next step will be to try to connect to it through a VPN server . It is possible that the saturated server that causes us error 502 is just responsible for offering access to our network and that, due to a bad load balance, this is not being correctly derived. Therefore, we can try to access our website from another part of the world with a VPN server and see if this connection works normally again. In this case any VPN could be enough, but we recommend Betternet.

Finally, if through the VPN server we still can not access the websites, the last step is to try to do it through the cache stored by different platforms on their servers. For this, for example, we can use the CachedView platform , enter the URL and see if we can load the temporary copy stored there.
If in these ways the web still does not work, there is not much more we can do except wait for the administrators of the page in question to finally solve it.
Have you ever encountered a web page that returns the 502 Bad Gateway error?

Stream from VLC player and access it on Android Phone

VLC Stream Server | Stream from VLC player and access it on Android Phone

In this article, I will show you the Step by step instructions how to Stream from VLC on Android from Your PC. You have required the following steps for accessing the stream on mobile from PC:

You can watch the video for quick go:



For Streaming media, you have required VLC 3.0.1 or Greater.

Go to Media\stream



Select the video record that you need to stream over the Network, and you can access it under the same network:



Now add the HTTP port and keep in mind the port for getting to the stream or accessing the stream server over the network or from your android mobile.

Once you finished this wizard VLC starts streaming the VLC file over the Network.

And you get to this stream over the network or under the same wifi router on PC or any ip device.

For accessing the stream you required IP address of PC where you enable the VLC streaning. You can use the "ipconfig" command in command prompt.

In our case, IP address is 192.168.10.8 and port is 8080

You can get to this stream on an android, for this, you are required to associate with same system/wifi switch.

Open VLC player on mobile and access the stream by following IP and port:
Http://192.168.10.8:8080


Related Keywords:

VLC Stream Server
cast vlc to chromecast
stream vlc to chromecast
vlc stream to samsung brilliant television
vlc streamer pc
vlc stream video
vlc television spilling
vlc organize stream android
open system stream vlc android
stream video from pc to android over wifi
stream video from pc to android over web
vlc open system stream
vlc streamer windows 10
vlc streamer free
vlc streamer android
vlc streamer ipad

UA-23728446-1